Jump to content
  • Join SGMerc for Exclusive Perks!

    Welcome to SGMerc - the largest Mercedes-Benz site for Owner and Enthusiasts in Singapore!

    SGMerc is the official club for all current & previous owners of Mercedes-Benz cars in Singapore. SIGN UP FOR YOUR FREE ACCOUNT TODAY!

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, join us today!

Recommended Posts

Morning guys,

 

I was driving to work this morning and halfway thru the journey .... error message popped out (no warning sound or watsoever). Road condition normal, no traffic jam, nothing unusual happen on road. Anyone have encountered this error message before?

 

"Collision Prevention Assist Plus Inoperative"

 

 

Thanks.

post-6372-0-24828400-1425859008_thumb.jpg

Link to post
Share on other sites

Hi wzz,

According to my SA, still can drive car as per normal. Suspect is the sensor or some setting not updated but cannot confirmed. So need to send in for further diagnosis. Most probably I will send in 1 week time frm now.

Will update u guys on the outcome.

Thxs man.

Alvin

Link to post
Share on other sites

Hi wzz,

According to my SA, still can drive car as per normal. Suspect is the sensor or some setting not updated but cannot confirmed. So need to send in for further diagnosis. Most probably I will send in 1 week time frm now.

Will update u guys on the outcome.

Thxs man.

Alvin

 

I thought our car only have CPA and not CPA plus? Did you opt in option for CPA plus?

Link to post
Share on other sites

Hi all,

 

A quick update on the a/m status, software update was performed and everything back to normal. No replacement of parts. Technician did not mentioned any details about the error. Anyway, I will continue to monitor and enjoy the ride Yeah!

 

Thanks.

Have a nice weekend ahead!

:rock:

Link to post
Share on other sites
  • 1 month later...

Hi folk,

 

A quick update:

 

The "Collision Prevention Assist Plus Inoperative" error msg appear again sometime last week of mar .... was busy w work and could only send in car for troubleshooting on Tue. It took them almost a day (10am-4pm) to resolve the issue. I guess so far no one encounter such recurrence like mine. 2 times in a row within 2 months of ride.  :wacko:

 

According to the SA at cnc => Software update (CPA plus + engine side)`

Link to post
Share on other sites
  • 3 weeks later...
  • 3 weeks later...

Good morning,

 

An update on the error msg.

 

What was done:

1. Car hand over to service center for 4 days.

2. As proposed, a thorough check need to be carried out (hardware and software).

 

What was found / rectification done:

1. Wiring near the sensor connection found to be improperly secure.

2. Wiring re-secure and clear error msg - no reoccurence after testing

2. Test drive done - nothing found after testing

 

Personally I feel this is unacceptable to have loose / improperly secured wiring connection in a Mercedes car. Just cannot accept the fact such simple thing can happen in one of the world best car maker. Keeping my finger cross, will continue to monitor. 

Link to post
Share on other sites

Human error. Loose wire can be from factory floor , job not done properly since they are rushing to fulfill as many orders as possible.

CnC I felt they done their part as well. Since it's a new car they won't suspect anything wrong with hardware. Thus they try software first as directed in their service manual.

The world Most dangerous thing is the Vehicle. Its not about the machine weather its slow or fast. Its the person who is controlling it. The driver is the brain of the Machine. Not the machine itself.

If the driver reacts slow even the most powerful ABS(Auto braking system) will not help. The driver has to give the car the command in Order for the car to react. Afterall he is the brain of the car.

Link to post
Share on other sites

Personally I feel that rushing to meet a customer demand is definitely a "No No" from a quality point of view. Factory in Hungary should have foresee and anticipated the high demand in CLA since its launch in 2013. If not wrong, wire connection is not a difficult task, just connect (snap on type) not those loose wire connection type.

 

The whole incident has wasted me almost a week (3 occurrences so far), not only time is wasted but the inconvenience of sending and collection of car.

 

Just hope that thing goes well from here.

 

Thanks everyone for sharing and hearing me out. Have a great week ahead .... long weekend coming. :bbq:

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...