Jump to content
  • Join SGMerc for Exclusive Perks!

    Welcome to SGMerc - the largest Mercedes-Benz site for Owner and Enthusiasts in Singapore!

    SGMerc is the official club for all current & previous owners of Mercedes-Benz cars in Singapore. SIGN UP FOR YOUR FREE ACCOUNT TODAY!

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, join us today!

    Alternatively, join our TELEGRAM Group Chat today at https://t.me/sgmerc!

Clicking sound when gear shift from 4th to 5th


Recommended Posts

Hi all,

I am currently driving a C180 Avantgarde and found that there is a clicking sound (lasted 1-2 seconds) when the gear is shifted from D4 to D5, I wonder if anyone has experience the same issue?

Thank you all in advance.

Link to comment
Share on other sites

  • 4 months later...
  • Replies 3
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

hi

i just encountered the same issue, the clicking sound is intermittent and only happen from 4th to 5th gear.

drove to service center but the sound did not duplicate, may be engine is warm up

did you manage to solve the problem?

 

Link to comment
Share on other sites

@andrewng Does this happen in auto or manual mode? Could be low transmission oil level, as when it warms up the oil expands.

If it's been awhile, might be good to do a transmission flush/change and see if the problem still happens.

Let us know if that fixes it for you? Good luck!

Link to comment
Share on other sites

Hi,

Thanks for your response.

It is during auto mode.

Went to C&C yesterday and test the car with tester, but the clicking sound can not duplicate.

so the tester said since can not hear the sound, nothing much they can do.

But he said should not be the gear box issue as it run smoothly

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...