wheelslover

collision prevention assist plus inoperative

9 posts in this topic

All Bros and Sis

I was driving along the highway and suddenly this message appeared. I tried on/off the engine but message still appear.  Only 16K mileage and it happen...any cause of concern?  Is this under warranty?

 

IMG_0919.jpg

Share this post


Link to post
Share on other sites

Yes, this is under warranty. Could be a faulty sensor. Send in to check. 

 

Share this post


Link to post
Share on other sites

Thanks, sent in and was told the software corrupted, need to reload as well as upgrade and need leave overnight.:(

Share this post


Link to post
Share on other sites

Mine pop out this afternoon. Call SA. Told me to book appt. Earliest is 7th Aug. Will it stop car from driving? 

Share this post


Link to post
Share on other sites

Depend where is the faulty area. Mine was a software upgrade and settled.

Share this post


Link to post
Share on other sites
27 minutes ago, wheelslover said:

Depend where is the faulty area. Mine was a software upgrade and settled.

What you meant by where is the faulty area?

Share this post


Link to post
Share on other sites

It could be just the software, it could be wiring or the sensor itself. Send back to workshop and they will need to diagnose for you.

Share this post


Link to post
Share on other sites
Just now, wheelslover said:

It could be just the software, it could be wiring or the sensor itself. Send back to workshop and they will need to diagnose for you.

Yah.  hope is simple. Can't go without car 

Share this post


Link to post
Share on other sites

I faced the same issue I contacted the dealers was told that an earliest appointment is a month later. I googled for the solutions, read threads on different forums and then found a blog explaining the error, its possible causes and solutions. I found the solution there and didn’t need to have an appointment. I would recommend everyone reading this blog before paying a huge amount to the dealer. Here is the link to the blog.
https://xenons4u.co.uk/blog/collision-prevention-assist-plus-inoperative-message
 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now