Search the Community

Showing results for tags 'aircon hissing'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • SGMerc General
    • Latest Announcements
    • Introductions & Greetings
    • SGMerc Events & Gatherings
  • Site Sponsors
    • Audio & In-Car Entertainment
    • General Workshop & Modifications
    • Car Care & Detailing
    • ECU Tuning
    • Motor Insurance
    • Paint & Body Shop
    • Parallel Importers
    • Wheels & Tyres
    • Window Tinting
  • Mercedes-Benz General Chat
    • General Mercedes-Benz Chat
    • Power Modifications
    • Exterior & Interior Styling
    • Handling Section
    • I.C.E. (In Car Entertainment)
    • International Mercedes-Benz News (RSS)
  • Mercedes-Benz Model Specific Chat
    • Mercedes AMG Models (36, 43, 45, 55, 63, 65 AMG)
    • Core Models
    • Coupe / Convertible
    • Off-Road Vehicles / SUV / MPV
    • Roadster
    • Classic Mercedes-Benz (MY85 & Older)
  • Showroom
    • Showroom
  • Private Classified Ads
    • Want-to-Sell (Car Related Items ONLY)
    • Want-to-Sell (Non-Car Related Items)
    • Want-to-Buy
    • SGMerc Car Mart
  • Other Car Marques
    • Other Car Makes Discussion
  • General Chat
    • The 3 Pointed Star Bar
    • Makan Makan!
    • Photography
  • Feedback
    • Feedback & Suggestions
    • Technical Support & Testing

Calendars

  • SGMerc Calendar

Categories

  • SGMerc News
  • Internation Mercedes-Benz News

Categories

  • New Features
  • Other

Found 1 result

  1. Hi all gurus, I am driving a Cla180 but I keep hearing a hissing sound from the aircon. When i travel at high speed, I can't really hear the sound. However when i am coming to a stop, the hissing sound gets loud and it's quite irritating. The aircon is still cold all the way which I find it weird. Sent down my car to a workshop also doesn't help. So i went to Tomika to get it fixed but they can't identify the problem and just changed a valve, vacuumed and change the compressor oil. After driving for 5 mins, it's back to normal again. Gas wasn't leaking according to them. Am very irritated with the sound and after spending money to get it fixed, it's still the same. Would like to ask if anyone faced this issue and get it solved? Thanks so much in advance!